News:

SMF - Just Installed!


serge

compatibility with SMF 2.1 RC3
« on: August 12, 2021, 04:16:33 AM »
Hello. I try to install theme, and have message:

Your theme does not show it has compatibility with SMF 2.1 RC3. Please contact the theme author.

With which versions it is compatibile?

Thank you.

Administrator

Re: compatibility with SMF 2.1 RC3
« Reply #1 on: August 12, 2021, 10:50:42 AM »
Only 2.0